US President Inauguration Day 55% Special Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: 63r59951

150-820 Brocade Certified Ethernet Fabric Professional 2015 Questions and Answers

Questions 4

You want to capture sFlow statistics from a group of interfaces on a Brocade VDX and forward the data to your Brocade Network Advisor server.

Which three steps are required for a working configuration? (Choose three.)

Options:

A.

Enable sFlow on each interfaces.

B.

Set the global sFlow sample rate on the VDX.

C.

Set the sFlow collector as destination.

D.

Globally enable sFlow on the VDX.

E.

Set the global sFlow polling interval on the device.

Buy Now
Questions 5

The server connected to the port shown in the exhibit is sending VLAN tagged frames for VLAN 40 to the port.

sw0# sh run in ten 2/0/20

interface TenGigabitEthernet 2/0/20

fabric isl enable

fabric trunk enable

switchport

switchport mode access

switchport access vlan 40

spanning-tree shutdown

no shutdown

!

What will happen to the frames when received by the Brocade VDX?

Options:

A.

The frames will be placed on VLAN 40.

B.

The frames will be dropped.

C.

The frames will be placed on the default VLAN.

D.

The frames will be classified by the CPU.

Buy Now
Questions 6

Which three parameters are required when configuring a working vLAG on Brocade VDX switches? (Choose three.)

Options:

A.

Configure the switchport command on each physical interface.

B.

Configure the same port channel ID on each node.

C.

Configure the no shutdown command on the port channel.

D.

Configure the port channel on each RBridge with all partner RBridge IDs and interfaces.

E.

Assign the port channel to each required physical interface.

Buy Now
Questions 7

You are configuring a Brocade VDX 6730-76 and only 50 of the Ethernet ports are currently working.

What is the reason for this happening?

Options:

A.

The VCS license is missing.

B.

DPOD 1 is missing.

C.

DPOD 2 is missing.

D.

The FCoE base license is missing.

Buy Now
Questions 8

In NOS 3.x and later, how many maximum ISLs can exist in a trunk group between a Brocade VDX 8710 and a Brocade Mi10K in a Brocade VCS Fabric?

Options:

A.

2

B.

4

C.

8

D.

16

Buy Now
Questions 9

To form a Brocade VCS Fabric between a Brocade VDX 6730 and a VDX 6740T, what is required?

Options:

A.

10 GbE Twinax

B.

10 GbE SR optic

C.

40 GbE SR optic

D.

40 GbE breakout

Buy Now
Questions 10

One of the switches in your Brocade VCS Fabric in logical chassis mode needs to be replaced. After configuring the replacement switch with the same VCS RBridge ID of the faulty switch, you attempt to replace the faulty switch with a new one but find the switch is segmented from the fabric.

Which two steps should be completed to replace the faulty switch? (Choose two.)

Options:

A.

A copy of the principal switch configuration must be copied to the replacement switch.

B.

On the principal switch, you must enter the WWN of the replacement switch.

C.

The VCS RBridge ID of the replacement switch needs to be unique and cannot match the faulty switch VCS RBridge ID.

D.

On the principal switch, you need to run the vcs replace rbridge-id command.

Buy Now
Questions 11

Your customer is using Brocade Network Advisor as a trap recipient for a Brocade VCS Fabric. A Brocade VDX is discovered and the customer is testing SNMP traps by removing the power supply. You are not receiving traps.

Which three actions will determine the problem? (Choose three.)

Options:

A.

Ensure the server is a registered trap recipient on the discovered product.

B.

Perform a trace capture to ensure that a trap is being sent by the VDX when the power is removed.

C.

Ensure that UDP port 162 is not being blocked.

D.

Ensure the VDX has an SNMP user defined.

E.

Ensure that the SNMP server agent is operational on the VDX.

Buy Now
Questions 12

You are designing a single Brocade VCS Fabric for your data center network. Your MLX core routers are stand-alone. You want to use vLAG connectivity for devices. All link groups need to form single vLAGs.

Referring to the exhibit, which link group will accomplish this?

Options:

A.

link group A

B.

link group B

C.

link group C

D.

link group D

Buy Now
Questions 13

Which two Brocade VDX platforms allow you to deploy 40 servers with lossless iSCSI on a single switch? (Choose two.)

Options:

A.

VDX 6710

B.

VDX 6740T-1G

C.

VDX 6740T

D.

VDX 6720-24

Buy Now
Questions 14

After connecting a new server to your four-switch Brocade VCS Fabric, you notice that all the switches have learned the new server's MAC address.

Which VCS feature is responsible for this behavior?

Options:

A.

TRILL

B.

AMPP

C.

eNS

D.

vLAG

Buy Now
Questions 15

You see a large number of alerts in Brocade Network Advisor on a Brocade VDX switch. You are asked to gather information to send to technical support for analysis.

What information should you send? (Choose three.)

Options:

A.

copy support output before clearing error counters

B.

show running config output

C.

a fabric topology drawing

D.

copy support output after clearing error counters

E.

a detailed description of the problem

Buy Now
Questions 16

According to Brocade best practices, which management utility should be used in a Brocade VCS Fabric?

Options:

A.

Fabric Manager

B.

DCFM

C.

CLI

D.

EFCM

Buy Now
Questions 17

A customer has a problem forming a Brocade VCS Fabric using 10 GbE, SFP+ passive, Twinax cables.

What should the customer do to resolve this problem?

Options:

A.

Switch to using active Twinax cables.

B.

Replace the SFP+ GbE transceiver.

C.

Force the VCS Fabric port to 40 Gbps.

D.

Set the interface to 10 GbE.

Buy Now
Questions 18

The FCoE initiator is unable to communicate with the FC target as shown in the exhibit.

What are two reasons? (Choose two.)

Options:

A.

The IFL between the Brocade VCS Fabric and FC SAN is offline.

B.

The Brocade VDX 6720 that the FCoE initiator is connected to is segmented.

C.

LSAN zoning is not configured correctly.

D.

The FC target is not logged into the SAN.

Buy Now
Questions 19

After connecting a new server to interface Te 1/0/1 and configuring the port, you notice that the device is only showing up in the default VLAN 1 as shown in the exhibit.

interface TenGigabitEthernet 1/0/1

fabric isl enable

fabric trunk enable

switchport

switchport mode trunk

switchport trunk allowed vlan add 10

switchport trunk tag native-vlan

spanning-tree shutdown

no shutdown

!

show mac-address-table:

VlanId Mac-address Type State Ports

1 1234.5678.90ff Dynamic Active Te 1/0/1

You did not enable tagging on the server and now need to alter the interface configuration to force all frames from the server to be tagged for VLAN 10.

Which interface configuration would allow untagged frames from the server to be on VLAN 10?

Options:

A.

switchport

switchport mode access

switchport access vlan 10

no shutdown

B.

switchport

switchport mode trunk

switchport trunk allowed vlan add 10

no shutdown

C.

switchport

switchport mode access

switchport trunk allowed vlan add 10

switchport trunk tag native-vlan

no shutdown

D.

switchport

switchport mode access

switchport access vlan 10

switchport trunk tag native-vlan

no shutdown

Buy Now
Questions 20

What does a blinking red light mean next to a port on a Brocade VDX 6420?

Options:

A.

The port is not licensed.

B.

The port is not in the fabric.

C.

The SFP is not present.

D.

The SFP has failed.

Buy Now
Questions 21

You have formed a Brocade VCS fabric with four switches.

Referring to the exhibit, which Brocade VDX would be the principal RBridge?

Options:

A.

RB1

B.

RB2

C.

RB3

D.

RB4

Buy Now
Questions 22

You have formed a Brocade VCS Fabric. The fabric has four RBridges.

sw11# show vcs

Config Mode : Local-Only

VCS ID : 101

Total Number of Nodes : 4

Rbridge-Id WWN Management IP Status HostName

--------------------------------------------------------------------------------

11 10:00:00:05:33:55:64:B3* 10.255.245.7 Online "VDX11"

12 >10:00:00:05:33:55:5F:73 10.255.245.8 Online "VDX12"

13 10:00:00:05:33:91:4A:0B 10.255.245.29 Online "VDX13"

21 10:00:00:05:33:55:5D:F3 10.255.245.12 Online "VDX21"

Referring to the exhibit, which RBridge ID shown in the output is the principal RBridge?

Options:

A.

RBridge 11

B.

RBridge 12

C.

RBridge 13

D.

RBridge 21

Buy Now
Questions 23

During the Brocade VCS Fabric distributed MAC learning process, what information is learned and shared throughout the fabric? (Choose three.)

Options:

A.

VLAN association

B.

ingress port

C.

VCS ID

D.

associated RBridge ID

E.

associated ACLs

Buy Now
Questions 24

You have a Brocade VDX 6730 not running in logical chassis cluster mode. An ISL is segmented and the interface is up/up.

Which three parameters should you verify? (Choose three.)

Options:

A.

stand-alone mode enabled

B.

VCS ID

C.

RBridge ID

D.

World Wide Name

E.

VCS Fabric mode enabled

Buy Now
Questions 25

You are configuring OSPF in a Brocade VCS Fabric. The implementation will integrate with an existing OSPF network. The fabric is in logical chassis mode.

Referring to the exhibit, which three actions are correct? (Choose three.)

Options:

A.

Enable OSPF at the RBridge level.

B.

Enable OSPF globally in the fabric.

C.

Enable OSPF on interface Ve 10.

D.

Enable OSPF on interface 131/2/15.

E.

Enable OSPF on interface 131/2/22.

Buy Now
Questions 26

You are not receiving any encrypted SNMP notify messages from your Brocade VCS Fabric.

Which two actions must be configured in the fabric? (Choose two.)

Options:

A.

Define an SNMPv3 user.

B.

Define an SNMPv3 contact.

C.

Define an SNMPv3 group.

D.

Define an SNMPv3 host.

Buy Now
Questions 27

Which extension to the TRILL protocol allows a Brocade VCS Fabric to scale beyond 4096 VLANs?

Options:

A.

FGL

B.

VxLAN

C.

FSPF

D.

PVST+

Buy Now
Exam Code: 150-820
Exam Name: Brocade Certified Ethernet Fabric Professional 2015
Last Update: Jan 21, 2021
Questions: 182

PDF + Testing Engine

$58.5  $129.99

Testing Engine

$42.75  $94.99

PDF (Q&A)

$38.25  $85.00