Spring Sale Limited Time 65% Discount Offer - Ends in 0d 00h 00m 00s - Coupon code: pass65

CCFH-202b CrowdStrike Certified Falcon Hunter Questions and Answers

Questions 4

Which Investigate tool will show you which users have logged in to a particular server?

Options:

A.

Search by agent ID

B.

Host search

C.

User Search

D.

Bulk domains

Buy Now
Questions 5

An independent investigation team based in Europe asks for the Event Search data to be formatted to Central European Summer Time (CEST). Which parameter within the formatTime() function is required to convert the Unix timestamps?

Options:

A.

unit

B.

locale

C.

format

D.

timezone

Buy Now
Questions 6

Which query function will output the converted time as "2021/11/26 06:54:45" where the timezone is in UTC?

Options:

A.

formatTime("%A %d %B %Y, %R", as=fmttime, field=@timestamp, timezone=Z, unit=milliseconds)

B.

formatTime("%Y/%m/%d %H:%M:%S", field=@timestamp, locale=UTC)

C.

formatTime("%A %d %Y, %R", as=fmttime, field=@timestamp, timezone=UTC, unit=milliseconds)

D.

formatTime("%Y/%m/%d %H:%M:%S", field=@timestamp, timezone=Z)

Buy Now
Questions 7

You are performing an advanced search of all detections in the last 90 days in your environment and want to group the detections via the FileName and CommandLine parameters for easier viewing. Which query will group the detections correctly?

Options:

A.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | stats([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

B.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | groupBy([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

C.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | stats countby([FileName, CommandLine], function=collect([ComputerName] ), limit=max)

D.

#repo=detections EventType="Event_ExternalApiEvent" ExternalApiType="Event_DetectionSummaryEvent" | table([FileName, CommandLine, ComputerName])

Buy Now
Questions 8

Where can you find details about key data fields to use in an advanced search query?

Options:

A.

In the Crowdstrike Open Source Events Reference

B.

In the Lookup Files section

C.

Via the Falcon console docs

D.

Via the Support Portal

Buy Now
Questions 9

What would allow you to quickly generate a graphical view of Indicator of Compromise (IOC) relationships surrounding a malicious file that was seen being loaded?

Options:

A.

Hash search

B.

Indicators search

C.

Process tree view

D.

Indicator graph

Buy Now
Questions 10

Which built-in hunting report helps you find executables from the Recycle Bin?

Options:

A.

Indicator Activity

B.

Command Line and ASEP Activity

C.

Executables running from Recycle Bin

D.

Detection Activity

Buy Now
Questions 11

While performing a threat hunt in your environment, you decide to identify rare occurrences of user agent strings over the past 30 days. Which query will highlight those results using CQL?

Options:

A.

groupBy(UserAgentString, function=collect([ComputerName, UserName, LocalAddressIP4])) | min(field=UserAgentString, limit=10)

B.

selectFromMin(field=UserAgentString, include=[ComputerName, UserName, LocalAddressIP4])

C.

groupBy(UserAgentString, function=[collect([ComputerName, UserName, LocalAddressIP4]), count()] ) | sort(_count, order=asc, limit=10)

D.

tail(field=UserAgentString, limit=10, include=[ComputerName, UserName, LocalAddressIP4])

Buy Now
Questions 12

You are investigating a series of NetworkConnectIP4 events that all have the same ContextProcessId of 123456789. Which query will show you the process responsible for these NetworkConnectIP4 events?

Options:

A.

#event_simpleName=ProcessRollup2 or #event_simpleName=SyntheticProcessRollup2 ParentProcessId = 123456789

B.

#event_simpleName=ProcessRollup2 or #event_simpleName=SyntheticProcessRollup2 ContextProcessId = 123456789

C.

#event_simpleName=ProcessRollup2 or #event_simpleName=SyntheticProcessRollup2 RpcProcessId = 123456789

D.

#event_simpleName=ProcessRollup2 or #event_simpleName=SyntheticProcessRollup2 TargetProcessId = 123456789

Buy Now
Questions 13

You want to find all executions of a file on older Windows operating systems. You also want to include the Windows OU and focus on OUs with highly privileged systems and users. Which query will include the file name, operating system, and OU?

Options:

A.

#event_simpleName=ProcessRollup* FileName=file.exe | match(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

B.

#event_simpleName=ProcessRollup* FileName=file.exe | selfjoin(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

C.

#event_simpleName=ProcessRollup* FileName=file.exe | lookup(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

D.

#event_simpleName=ProcessRollup* FileName=file.exe | join(file="aid_master_main.csv", field=[aid], include=[Version, OU] )

Buy Now
Questions 14

You receive an alert for the following process tree:

w3wp.exe > powershell.exe > cmd.exe > whoami.exe > net1.exe Which of the following describes what has occurred?

Options:

A.

Reconnaissance commands run via a webserver compromise

B.

Webserver troubleshooting user access issues by querying whoami and net1

C.

Email gateway automating routine tasks for networking configuration

D.

Email gateway validating user permissions with whoami and network status with net1

Buy Now
Questions 15

Falcon Machine Learning has prevented and quarantined a file being written to disk that has VSCode as a parent process. This file was compiled by the system owner. What should the next steps be?

Options:

A.

Detonate the file in a private sandbox, and write a Machine Learning exclusion if the file activity is expected

B.

Search for the file hash in VirusTotal, and write a Sensor Visibility Exclusion

C.

Detonate the file in a private sandbox, and write an exclusion for the Indicator of Attack (IOA) if the file activity is expected

D.

Immediately network contain the host as VSCode is frequently used for malicious tunneling

Buy Now
Questions 16

You are searching for all events related to a specific process. Which fields should be selected in a query?

Options:

A.

TargetProcessId and ContextProcessId

B.

ContextProcessId and timestamp

C.

timestamp and TargetProcessId

Buy Now
Questions 17

You see a large number of command-line processes calling back to an unusual domain that you are reviewing with the Bulk Domain Investigate dashboard. What should your next steps be?

Options:

A.

Place a block rule within your gateway firewall while you perform an investigation of the domain to verify reputation

B.

Review the domain reputation along with the network connection history to identify potentially malicious activity

C.

Utilize the Hosts Investigate dashboard to see what other machines have been communicating with that domain

Buy Now
Questions 18

Which CQL query would output relevant data in tracking USB storage device usage?

Options:

A.

#event_simpleName=RemovableMediaVolumeMounted | table([@timestamp, ComputerName, VolumeDriveLetter, VolumeFileSystemDevice, VolumeFileSystemDriver])

B.

#event_simpleName=RemovableMediaVolumeMounted | table([RemoteAddressIP4, UserName, ParentProcessId, RawProcessId, TargetProcessId, FileName, MD5HashData, SHA256HashData, aid, cid])

C.

#event_simpleName=ProcessRollup2 event_platform=Win | table(["Host Name", "Connection Type", "Manufacturer", "Product Name", "Description", "Device ID", Time])

D.

#event_simpleName=FsVolumeMounted | table([@source, ComputerName, VolumeName, VolumeFileSystemType, Entitlements, VolumeDriveLetter])

Buy Now
Exam Code: CCFH-202b
Exam Name: CrowdStrike Certified Falcon Hunter
Last Update: May 11, 2026
Questions: 60

PDF + Testing Engine

$63.52  $181.49

Testing Engine

$50.57  $144.49
buy now CCFH-202b testing engine

PDF (Q&A)

$43.57  $124.49
buy now CCFH-202b pdf